<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js" ng-app="MyApp">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/bootstrap.min.css" />
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/calendar.css" />
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/event.css" />
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/place.css" />
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/desktop.css" />
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/search.css" />
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/angular_material/1.1.7/angular-material.min.css">
<link href="/angular/stylesheets/angular-bootstrap-calendar.min.css" rel="stylesheet" />
<link href="/angular/stylesheets/custom.css" rel="stylesheet" />
<link href="/website/assets/vendor/ionicons/css/ionicons.min.css" rel="stylesheet" />
<link type="text/css" rel="stylesheet" media="all" href="/angular/stylesheets/angular-toastr.css" />
<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500|Roboto:300,400,500,700" rel="stylesheet">
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  // GPT slots
 var gptAdSlots = [];
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Accepts both common mobile banner formats
   addSize([320, 400], [[320, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [320, 50]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1280, 100], [[728, 90], [970, 90], [1280, 100]]).build();

   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/20567122/HomepageTop', [320, 50],  'div-gpt-ad-1548105221203-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   gptAdSlots[0] = googletag.defineSlot('/20567122/HomepageMiddle', [320, 50],  'div-gpt-ad-1548105491507-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   gptAdSlots[0] = googletag.defineSlot('/20567122/Homepage_Bottom', [320, 50],  'div-gpt-ad-1572892173764-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());       
   gptAdSlots[0] = googletag.defineSlot('/20567122/ArticlepageTop', [320, 50], 'div-gpt-ad-1548270826902-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   gptAdSlots[0] = googletag.defineSlot('/20567122/ArticlepageMiddle', [320, 50], 'div-gpt-ad-1548288853663-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/HomepageBottom1', [300, 250], 'div-gpt-ad-1548106815742-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/HomepageBottom2', [300, 250], 'div-gpt-ad-1548108123235-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/HomepageBottom3', [300, 250], 'div-gpt-ad-1548108261340-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/ArticlepageBottom1', [300, 250], 'div-gpt-ad-1572894011192-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/ArticlepageBottom2', [300, 250], 'div-gpt-ad-1572894290242-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/ArticlepageBottom3', [300, 250], 'div-gpt-ad-1572894464621-0').
       addService(googletag.pubads());       
   googletag.defineSlot('/20567122/PlaceBottom1', [300, 250], 'div-gpt-ad-1548283292245-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/PlaceBottom2', [300, 250], 'div-gpt-ad-1548283575217-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/PlaceBottom3', [300, 250], 'div-gpt-ad-1548283717921-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/WordPresspageBottom1', [300, 250], 'div-gpt-ad-1582759434268-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/WordPresspageBottom2', [300, 250], 'div-gpt-ad-1582759700967-0').
       addService(googletag.pubads());       
   googletag.defineSlot('/20567122/WordPresspageBottom3', [300, 250], 'div-gpt-ad-1582759750291-0').
       addService(googletag.pubads());
// single request is new 
   googletag.pubads().enableSingleRequest();        
   googletag.pubads().collapseEmptyDivs();
   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
 });
</script>
<title>Video of San Francisco Restaurant Windows Being Broken by Vandals | SF Station</title>
<style id="reCAPTCHA-style">.google-recaptcha-container{display:block;clear:both;}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<meta name="keywords" content="burrito,coronavirus,covid-19,vandalism,food &amp; drink,news" />
<link rel="canonical" href="https://www.sfstation.com/2020/04/01/video-of-san-francisco-restaurant-windows-being-broken-by-vandals/" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SF Station | San Francisco&#039;s City Guide &raquo; Feed" href="https://www.sfstation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SF Station | San Francisco&#039;s City Guide &raquo; Comments Feed" href="https://www.sfstation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SF Station | San Francisco&#039;s City Guide &raquo; Video of San Francisco Restaurant Windows Being Broken by Vandals Comments Feed" href="https://www.sfstation.com/2020/04/01/video-of-san-francisco-restaurant-windows-being-broken-by-vandals/feed/" />
<link rel='stylesheet' id='atomic-blocks-fontawesome-css' href='https://www.sfstation.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1564332743' type='text/css' media='all' />
<link rel='stylesheet' id='roster_slider_headcss-css' href='https://www.sfstation.com/wp-content/plugins/roster-slider/css/skins/default/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.sfstation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css' href='https://www.sfstation.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1564332743' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-datepicker-css' href='https://www.sfstation.com//wp-content/plugins/sf-calendar/assets/css/bootstrap-datepicker3.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css' href='https://www.sfstation.com/wp-content/themes/atomic-blocks/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='atomic-blocks-style-inline-css' type='text/css'>


	button,
	input[type='button'],
	input[type='submit'],
	.button,
	.page-numbers.current,
	.page-numbers:hover,
	#page #infinite-handle button,
	#page #infinite-handle button:hover,
	.comment-navigation a,
	.su-button,
	.mobile-navigation,
	.toggle-active {
	      background-color: #ffffff;
	}

	.entry-content p a,
	.entry-content p a:hover,
	.header-text a,
	.header-text a:hover,
	.entry-content .meta-list a,
	.post-navigation a:hover .post-title,
	.entry-header .entry-title a:hover,
	#page .more-link:hover,
	.site-footer a,
	.main-navigation a:hover, 
	.main-navigation ul li.current-menu-item a, 
	.main-navigation ul li.current-page-item a {
		color: #ffffff;
	}

	.entry-header .entry-title a:hover {
		box-shadow: inset 0 -4px 0 #ffffff;
	}

	.entry-content p a,
	.header-text a {
		box-shadow: inset 0 -1px 0 #ffffff;
	}

	.entry-content p a:hover,
	.header-text a:hover {
		box-shadow: inset 0 -2px 0 #ffffff;
	}

	@media (min-width: 1000px) {
		#primary {
			width: 67%;
		}
	}

	@media (min-width: 1000px) {
		body {
			font-size: 20px;
		}
	}

	@media (min-width: 1000px) {
		.entry-header .entry-title {
			font-size: 50px;
		}
	}
 
	h1, h2, h3, h4, h5, h6, body, button, 
	input[type='button'],
	input[type='reset'],
	input[type='submit'],
	.button,
	#page #infinite-handle button {
		font-family: 'Nunito Sans', 'Helvetica Neue', Helvetica, Arial, sans-serif;;
	}

	
</style>
<link rel='stylesheet' id='atomic-blocks-child-style-css' href='https://www.sfstation.com/wp-content/themes/atomic-blocks-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='atomic-blocks-fonts-css' href='//fonts.googleapis.com/css?family=Muli%3A700%7CNunito+Sans%3A400%2C400i%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.sfstation.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-shared-styles-css' href='https://www.sfstation.com/wp-content/themes/atomic-blocks/common.css?ver=1.0' type='text/css' media='screen' />
<style id='atomic-blocks-shared-styles-inline-css' type='text/css'>
#editor .edit-post-visual-editor textarea.editor-post-title__input { font-size: 50px; }#editor .edit-post-visual-editor p { font-size: 20px; }
		#editor .editor-rich-text__tinymce a { 
			box-shadow: inset 0 -1px 0 #ffffff;
			color: #ffffff;
		}
		#editor .editor-rich-text__tinymce a:hover,
		.ab-block-post-grid h2 a:hover,
		.ab-block-post-grid .ab-block-post-grid-link:hover {
			color: #ffffff;
			box-shadow: inset 0 -2px 0 #ffffff;
		}
</style>
<link rel='stylesheet' id='cryout-serious-slider-style-css' href='https://www.sfstation.com/wp-content/plugins/cryout-serious-slider/resources/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='griwpc-recaptcha-style-css' href='https://www.sfstation.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css?ver=9.1.2' type='text/css' media='all' />
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='stylesheet' id='photonic-slideshow-css' href='https://www.sfstation.com/wp-content/plugins/photonic/include/scripts/third-party/lightslider/css/lightslider.css?ver=20190728-165223' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css' href='https://www.sfstation.com/wp-content/plugins/photonic/include/scripts/third-party/photoswipe/photoswipe.min.css?ver=20190728-165223' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css' href='https://www.sfstation.com/wp-content/plugins/photonic/include/css/photonic.css?ver=20190728-165223' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_zoom-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-zoom.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_with_thumbs_text-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-gallery-with-text-thumbs.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='content_slider-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-content-slider-template.css?ver=3.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/roster-slider/js/jquery.cycle.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/roster-slider/js/jquery.easing.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1564332743'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/cryout-serious-slider/resources/jquery.mobile.custom.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/cryout-serious-slider/resources/slider.js?ver=1.1.1'></script>
<link rel='https://api.w.org/' href='https://www.sfstation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sfstation.com/xmlrpc.php?rsd" />
<link rel='prev' title='Win Tickets to shallou at Fox Theater' href='https://www.sfstation.com/2020/03/31/win-tickets-to-shallou-at-fox-theater/' />
<link rel='shortlink' href='https://www.sfstation.com/?p=773246' />
<link rel="alternate" type="application/json+oembed" href="https://www.sfstation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sfstation.com%2F2020%2F04%2F01%2Fvideo-of-san-francisco-restaurant-windows-being-broken-by-vandals%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sfstation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sfstation.com%2F2020%2F04%2F01%2Fvideo-of-san-francisco-restaurant-windows-being-broken-by-vandals%2F&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sfstation.com\/2020\/04\/01\/video-of-san-francisco-restaurant-windows-being-broken-by-vandals\/"},"url":"https:\/\/www.sfstation.com\/2020\/04\/01\/video-of-san-francisco-restaurant-windows-being-broken-by-vandals\/","headline":"Video of San Francisco Restaurant Windows Being Broken by...","datePublished":"2020-04-01T13:41:43-07:00","dateModified":"2020-04-01T13:46:18+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.sfstation.com\/#organization","name":"SF Station | San Francisco City Guide and Events Calendar","logo":{"@type":"ImageObject","url":"https:\/\/cdn.sfstation.com\/wp-content\/uploads\/2019\/08\/sfstationfit.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.sfstation.com\/wp-content\/uploads\/2020\/04\/window.jpg","width":800,"height":461},"articleSection":"Food &amp; Drink","description":"Today the popular Filipino street food truck turned brick and mortar Senor Sisig posted a video of an individual attempting multiple times to break their brand new restaurant windows. It's unknown what the cost of replacing the window will be but previous reports of stores with broken windows in","author":{"@type":"Person","name":"SF Station Staff","url":"https:\/\/www.sfstation.com\/author\/author\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/1284274e81eb58755d0bde1ca6e989ce?s=96&d=mm&r=pg","height":96,"width":96}}}</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.sfstation.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 773246, token: "717eeae836" }); /* ]]> */</script><link rel="amphtml" href="https://www.sfstation.com/2020/04/01/video-of-san-francisco-restaurant-windows-being-broken-by-vandals/amp/"><style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-google-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-thumb { padding: 0px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="SF Station | San Francisco&#039;s City Guide" />
<meta property="og:title" content="Video of San Francisco Restaurant Windows Being Broken by Vandals" />
<meta property="og:url" content="https://www.sfstation.com/2020/04/01/video-of-san-francisco-restaurant-windows-being-broken-by-vandals/" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn.sfstation.com/wp-content/uploads/2020/04/window.jpg" />
<meta property="og:image:url" content="https://cdn.sfstation.com/wp-content/uploads/2020/04/window.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sfstation.com/wp-content/uploads/2020/04/window.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/sfstation" />


<meta name="twitter:title" content="Video of San Francisco Restaurant Windows Being Broken by Vandals" />
<meta name="twitter:url" content="https://www.sfstation.com/2020/04/01/video-of-san-francisco-restaurant-windows-being-broken-by-vandals/" />
<meta name="twitter:image" content="https://cdn.sfstation.com/wp-content/uploads/2020/04/window.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sfstation" />




</head>
<body class="post-template-default single single-post postid-773246 single-format-standard group-blog has-featured-image featured-image-wide elementor-default">
<nav id="nav_top" class="navbar navbar-default navbar-inverse navbar-static-top">
<div class="container-fluid">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#nav_top-navbar-collapse1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button type="button" class="navbar-toggle2 navbar-toggle collapsed search_nav_main" aria-expanded="false">
<span class="glyphicon glyphicon-search"></span>
</button>
<a class="navbar-brand" href="/">
<img alt="SFSTATION" src="/website/assets/images/nav_top_logo.png" />
</a>
</div>
<div ng-cloak class="collapse navbar-collapse" id="nav_top-navbar-collapse2">
<div class="navbar-right visible-xs">
<form class="navbar-form navbar-left navbar-form_search" method="GET" action="/search">
<div ng-cloak class="form-group">
<input name="q" type="text" class="form-control input_search" placeholder="Search Events, News, Places..." style="background-color: #fff; !important">
</div>
</form>
<div class="visible-xs clearfix"></div>
</div>
</div>
<div class="collapse navbar-collapse" id="nav_top-navbar-collapse1" ng-controller="NavbarCtrl" ng-cloak>
<div class="navbar-right">
<div class="navbar-form navbar-left navbar-form_signin">
<div ng-cloak ng-if="!isAuthenticated()">
<a href="#" ng-click="showLogin()" class="btn btn-default btn-login">Sign In</a>
</div>
<div ng-cloak ng-if="isAuthenticated()" ng-controller="ProfileCtrl">
<div class="profile-dd">
<a href="#" class="ddbtn">
<img class="avatar" ng-src="{{ ( (user.picture) ? 'https://cdn.sfstation.com'+user.picture : '/profile.png' ) || '/profile.png'}}">
</a>
<div class="dropdown-content">
<a href="https://www.sfstation.com/profile/update">My Profile</a>
<a href="https://www.sfstation.com/event/add">Add Event</a>
<a href="https://www.sfstation.com/profile/events">My Events</a>
<a href="https://www.sfstation.com/profile/places">My Places</a>
<a href="#" ng-click="showLogout($event)">Sign Out</a>
</div>
</div>

</div>
</div>
<div class="visible-xs clearfix"></div>
</div>
<div class="navbar-right hidden-xs">
<div class="navbar-form navbar-left navbar-form_signin">
<a class="btn btn-default btn-search search_nav_main">SEARCH <img src="/website/assets/images/search_ico.png"></img></a>
</div>
<div class="visible-xs clearfix"></div>
</div>
<div class="navbar-nav_cont">
<ul class="nav navbar-nav navbar-nav-calendar">
<li class="main-calendar-nav">
<a href="/calendar">EVENTS</a>
<ul class="child-calendar-menu wp-calendar-menu">
<li><a href="/calendar/04-01-2020">TODAY</a></li>
<li><a href="/calendar/04-01-2020">THIS WEEKEND</a></li>
<li><a href="/calendar/free-events">FREE EVENTS</a></li>
<div class="nav-calendar-child sfcal"></div>
</ul>
</li>
</ul>
<ul class="nav navbar-nav">
<li class="">
<a href="/photos/">PHOTOS</a>
</li>
<li class="">
<a href="/news/">NEWS</a>
</li>
<li class="">
<a href="/free-stuff/">FREE STUFF</a>
</li>
<li class="">
<a href="/places/">PLACES</a>
</li>
<li class="">
<a href="/tag/covid-19/">CORONAVIRUS</a>
</li>
<li class="">
<a href="https://www.gofundme.com/f/sf-station">GOFUNDME</a>
</li>
</ul>
</div>
</div>
</div>
</nav>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MK6V6R5');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MK6V6R5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 
<div id="page" class="hfeed site container">
<div id="content" class="site-content">
<div><div id="div-gpt-ad-1548270826902-0"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548270826902-0'); }); </script></div> </div>
<div id="primary" class="content-area">
<main id="main" class="site-main">
<article id="post-773246" class="post-773246 post type-post status-publish format-standard has-post-thumbnail hentry category-food-drink category-news tag-burrito tag-coronavirus tag-covid-19 tag-vandalism with-featured-image">
<div class="post-content">
<header class="entry-header">
<p class="entry-byline">
<span class="meta-title"> <a href="https://www.sfstation.com/category/news/food-drink/" rel="category tag">Food &amp; Drink</a>, <a href="https://www.sfstation.com/category/news/" rel="category tag">News</a>
</span>
</p>
<h1 class="entry-title">
Video of San Francisco Restaurant Windows Being Broken by Vandals </h1>
<p class="entry-byline">
<span class="meta-title">
By <a class="entry-byline-author" href="https://www.sfstation.com/author/author/">
SF Station Staff </a> &nbsp; | &nbsp;
<span class="entry-byline-on"></span>
<span class="entry-byline-date">April 1, 2020, 1:41 pm</span>
<p><div class="addthis_sharing_toolbox"></div></p>
</p>
<div class="sponsored_ev_post_title"></div>
</header>
<div class="featured-image">
<img width="800" height="461" src="https://cdn.sfstation.com/wp-content/uploads/2020/04/window.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2020/04/window.jpg 800w, https://cdn.sfstation.com/wp-content/uploads/2020/04/window-300x173.jpg 300w, https://cdn.sfstation.com/wp-content/uploads/2020/04/window-768x443.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<div class="entry-content">
<p>Today the popular Filipino street food truck turned brick and mortar <a href="https://www.senorsisig.com/">Senor Sisig</a> posted a video of an individual attempting multiple times to break their brand new restaurant windows. It&#8217;s unknown what the cost of replacing the window will be but previous reports of stores with broken windows in Union Square estimate costs exceeding $10,000 with labor and equipment involved. If you have any information please contact <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9cf5f2faf3dceff9f2f3eeeff5eff5fbb2fff3f1">[email&#160;protected]</a> directly.</p>
<blockquote><p>Welp 🤷‍♂️ They say when times get tough, the tough get going!! ⁣⁣Last night this man vandalized our restaurant @ 990 Valencia St. in SF by throwing an object through our front window. ⁣⁣We knew that this was always a possibility given other small businesses in the area have experienced similar cases, but to hit us while we are down was a surprise. Nobody was hurt which is all that matters. If anyone has any information they can share about this person please contact us &#8211; <a href="https://www.instagram.com/p/B-ccyyXhzLO/">Senor Sisig</a> ⁣⁣</p></blockquote>
<p><strong>Watch Video from Senor Sisig&#8217;s Cameras</strong></p>
<div style="width: 640px;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-773246-1" width="640" height="640" preload="metadata" controls="controls"><source type="video/mp4" src="https://cdn.sfstation.com/wp-content/uploads/2020/04/90984927_219926489111792_2559449954198904251_n.mp4?_=1" /><a href="https://cdn.sfstation.com/wp-content/uploads/2020/04/90984927_219926489111792_2559449954198904251_n.mp4">https://www.sfstation.com/wp-content/uploads/2020/04/90984927_219926489111792_2559449954198904251_n.mp4</a></video></div>
<div style="width: 640px;" class="wp-video"><video class="wp-video-shortcode" id="video-773246-2" width="640" height="640" preload="metadata" controls="controls"><source type="video/mp4" src="https://cdn.sfstation.com/wp-content/uploads/2020/04/91725587_2891242004293566_5950584409664386122_n-2.mp4?_=2" /><a href="https://cdn.sfstation.com/wp-content/uploads/2020/04/91725587_2891242004293566_5950584409664386122_n-2.mp4">https://www.sfstation.com/wp-content/uploads/2020/04/91725587_2891242004293566_5950584409664386122_n-2.mp4</a></video></div>
<ul class="meta-list">
<li>
<span class="meta-title">Tag:</span>
<a href="https://www.sfstation.com/tag/burrito/" rel="tag">burrito</a>, <a href="https://www.sfstation.com/tag/coronavirus/" rel="tag">coronavirus</a>, <a href="https://www.sfstation.com/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://www.sfstation.com/tag/vandalism/" rel="tag">vandalism</a> </li>
</ul>
<div id="comments" class="comments-area comments-open">
<div class="comments-wrap">
<p align=center>
<a data-toggle="collapse" href="#collapseExample" role="button" aria-expanded="false" aria-controls="collapseExample">
Join the Discussion
</a>
</p>
<div class="collapse" id="collapseExample">
<div class="card card-body">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/01/video-of-san-francisco-restaurant-windows-being-broken-by-vandals/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.sfstation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='773246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf083b1416" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205" /></p> </form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="page_event" class="wp_sponsored_events">
<div class="alignfull container-fluid upcoming_wrap">
<div class="text-center ad_clear">
<div class="upcoming_cont">
<div class="sponsored">From Our Sponsors</div>
<h4>
<span>
UPCOMING EVENTS
</span>
</h4>
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-4">
<a href="/a-major-minority-group-show-graffuterism-10-year-anniversary-e2410953" class="ev">
<span class="img_cont">
<img class="img_in" src="https://t.sfstation.com/V0TUrK_88Z1IkLLOAmtBBEFNvMk=/290x130/center/https%3A%2F%2Fcdn.sfstation.com%2Fassets%2Fimages%2Fevents%2F53%2F24109531960278347_orig.jpg" alt="" />
</span>
<span class="info">
<span class="day_date">
<span class="day">APR</span>
<span class="date">01</span>
</span>
<span class="name">A Major Minority Group Show : Graffuterism 10 Year Anniversary</span>
<span class="location">
at Mirus Gallery </span>
</span>
</a>
</div>
<div class="col-xs-12 col-sm-6 col-md-4">
<a href="/how-weird-street-faire-postponed-e2384550" class="ev">
<span class="img_cont">
<img class="img_in" src="https://t.sfstation.com/hK5UuJjV79jHDvMxJTEXy40n5sk=/290x130/center/https%3A%2F%2Fcdn.sfstation.com%2Fassets%2Fimages%2Fevents%2F50%2F2384550vid1263137928_orig.jpg" alt="" />
</span>
<span class="info">
<span class="day_date">
<span class="day">MAY</span>
<span class="date">03</span>
</span>
<span class="name">How Weird Street Faire - POSTPONED</span>
<span class="location">
at Howard & 2nd Streets </span>
</span>
</a>
</div>
<div class="col-xs-12 col-sm-6 col-md-4">
<a href="/candy-rain-the-best-rap-party-in-the-world-cancelled-e2411292" class="ev">
<span class="img_cont">
<img class="img_in" src="https://t.sfstation.com/O992XzW3qKL-4RBELov-jhXWAEU=/290x130/center/https%3A%2F%2Fcdn.sfstation.com%2Fassets%2Fimages%2Fevents%2F92%2F2411292707367401_orig.jpg" alt="" />
</span>
<span class="info">
<span class="day_date">
<span class="day">APR</span>
<span class="date">04</span>
</span>
<span class="name">Candy Rain: The Best Rap Party in the World - cancelled</span>
<span class="location">
at F8 | 1192 Folsom </span>
</span>
</a>
</div>
</div><div class="row"> </div>
</div>
</div>
</div>
</div>
<div class="alignfull homesignup" style="background-image: url(https://cdn.sfstation.com/wp-content/uploads/2019/06/bg_mail.jpg); background-size: cover;">
<div id="mc_embed_signup">
<form action="https://sfstation.us10.list-manage.com/subscribe/post?u=1dd58646695f154d14b8857f1&amp;id=afe634db30" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll"><div class="titlel" style="padding-bottom: 0px;">The Best Events</div>
<div class="titlels" style="padding-bottom: 25px; font-size: 22px;">Every Week in Your Inbox</div>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Your Email" required>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_1dd58646695f154d14b8857f1_afe634db30" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="SUBSCRIBE" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
</div>

<div class="alignfull" style="text-align: center;">
<div id="div-gpt-ad-1548288853663-0"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548288853663-0'); }); </script></div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c8fb88af9d9baa"></script>
</article>
</main>
<div align="center" style="margin-top: 20px; margin-bottom: 60px;">
<h1 class="page-title-underline">POPULAR THIS WEEK</h1>
</div>
<div class="wp-block-columns alignwide"> <div class="wp-block-column">
<a href="https://www.sfstation.com/2020/04/01/video-of-san-francisco-restaurant-windows-being-broken-by-vandals/" title="Video of San Francisco Restaurant Windows Being Broken by Vandals"><img width="800" height="461" src="https://cdn.sfstation.com/wp-content/uploads/2020/04/window.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2020/04/window.jpg 800w, https://cdn.sfstation.com/wp-content/uploads/2020/04/window-300x173.jpg 300w, https://cdn.sfstation.com/wp-content/uploads/2020/04/window-768x443.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2020/04/01/video-of-san-francisco-restaurant-windows-being-broken-by-vandals/" title="Video of San Francisco Restaurant Windows Being Broken by Vandals">Video of San Francisco Restaurant Windows Being Broken by Vandals</a></h2>
</div>
<div class="wp-block-column">
<a href="https://www.sfstation.com/2020/03/30/burning-man-postpones-main-sale-due-to-coronavirus/" title="Burning Man Postpones Main Sale Due to Coronavirus"><img width="900" height="507" src="https://cdn.sfstation.com/wp-content/uploads/2020/03/burndayburningman.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2020/03/burndayburningman.jpg 900w, https://cdn.sfstation.com/wp-content/uploads/2020/03/burndayburningman-300x169.jpg 300w, https://cdn.sfstation.com/wp-content/uploads/2020/03/burndayburningman-768x433.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" /></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2020/03/30/burning-man-postpones-main-sale-due-to-coronavirus/" title="Burning Man Postpones Main Sale Due to Coronavirus">Burning Man Postpones Main Sale Due to Coronavirus</a></h2>
</div>
<div class="wp-block-column">
<a href="https://www.sfstation.com/2020/03/20/these-san-francisco-bay-area-music-venues-need-your-help-to-survive/" title="These San Francisco Bay Area Music Venues Need Your Help to Survive"><img width="1000" height="644" src="https://cdn.sfstation.com/wp-content/uploads/2020/03/aarondelacruz_livemusic.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2020/03/aarondelacruz_livemusic.jpg 1000w, https://cdn.sfstation.com/wp-content/uploads/2020/03/aarondelacruz_livemusic-300x193.jpg 300w, https://cdn.sfstation.com/wp-content/uploads/2020/03/aarondelacruz_livemusic-768x495.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2020/03/20/these-san-francisco-bay-area-music-venues-need-your-help-to-survive/" title="These San Francisco Bay Area Music Venues Need Your Help to Survive">These San Francisco Bay Area Music Venues Need Your Help to Survive</a></h2>
</div>
<div class="wp-block-column">
<a href="https://www.sfstation.com/2020/03/13/where-families-can-get-free-breakfast-and-lunch-in-san-francisco-during-school-closures/" title="Where Families Can Get Free Breakfast, Lunch and Supper in San Francisco During School Closures"><img width="1000" height="851" src="https://cdn.sfstation.com/wp-content/uploads/2020/03/freelunchsanfranciscoupdate4.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2020/03/freelunchsanfranciscoupdate4.jpg 1000w, https://cdn.sfstation.com/wp-content/uploads/2020/03/freelunchsanfranciscoupdate4-300x255.jpg 300w, https://cdn.sfstation.com/wp-content/uploads/2020/03/freelunchsanfranciscoupdate4-768x654.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2020/03/13/where-families-can-get-free-breakfast-and-lunch-in-san-francisco-during-school-closures/" title="Where Families Can Get Free Breakfast, Lunch and Supper in San Francisco During School Closures">Where Families Can Get Free Breakfast, Lunch and Supper in San Francisco During School Closures</a></h2>
</div>
<div class="wp-block-column">
<a href="https://www.sfstation.com/2020/03/26/what-happens-to-california-now-that-new-york-has-gone-critical/" title="What Happens to California Now that New York Has Gone Critical?"><img width="1200" height="606" src="https://cdn.sfstation.com/wp-content/uploads/2020/03/covid19-cases-1200x606.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2020/03/covid19-cases-1200x606.jpg 1200w, https://cdn.sfstation.com/wp-content/uploads/2020/03/covid19-cases-300x152.jpg 300w, https://cdn.sfstation.com/wp-content/uploads/2020/03/covid19-cases-768x388.jpg 768w, https://cdn.sfstation.com/wp-content/uploads/2020/03/covid19-cases-1024x517.jpg 1024w, https://cdn.sfstation.com/wp-content/uploads/2020/03/covid19-cases.jpg 1245w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
 <h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2020/03/26/what-happens-to-california-now-that-new-york-has-gone-critical/" title="What Happens to California Now that New York Has Gone Critical?">What Happens to California Now that New York Has Gone Critical?</a></h2>
</div>
<div class="wp-block-column">
<a href="https://www.sfstation.com/2020/03/25/local-publisher-mcsweeney-creates-adult-activity-book-for-the-quarantined-life-free-download/" title="Local Publisher McSweeney&#8217;s Creates Adult Activity Book for the Quarantined Life &#8211; Free Download"><img width="800" height="475" src="https://cdn.sfstation.com/wp-content/uploads/2020/03/mommycandy.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2020/03/mommycandy.jpg 800w, https://cdn.sfstation.com/wp-content/uploads/2020/03/mommycandy-300x178.jpg 300w, https://cdn.sfstation.com/wp-content/uploads/2020/03/mommycandy-768x456.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2020/03/25/local-publisher-mcsweeney-creates-adult-activity-book-for-the-quarantined-life-free-download/" title="Local Publisher McSweeney&#8217;s Creates Adult Activity Book for the Quarantined Life &#8211; Free Download">Local Publisher McSweeney&#8217;s Creates Adult Activity Book for the Quarantined Life &#8211; Free Download</a></h2>
</div>
</div> </div></div>

<div class="container-fluid bgal_wrap">
<div class="bgal_out">
<div class="bgal_cont">
<div class="item_wrap">
<div id="div-gpt-ad-1572894011192-0"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572894011192-0'); }); </script></div>
</div>
<div class="item_wrap">
<div id="div-gpt-ad-1572894290242-0"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572894290242-0'); }); </script></div>
</div>
<div class="item_wrap">
<div id="div-gpt-ad-1572894464621-0"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572894464621-0'); }); </script></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer">
<div class="container-fluid">
<div class="logo_cont">
<span class="logo center-block"></span>
</div>
<div class="sn_cont">
<a href="https://www.facebook.com/sfstation" rel="nofollow" target="_blank" class="sn_icon sn_fb"></a>
<a href="https://www.twitter.com/sfstation" target="_blank" rel="nofollow" class="sn_icon sn_tw"></a>
<a href="https://www.instagram.com/sfstation" target="_blank" rel="nofollow" class="sn_icon sn_ig"></a>
<a href="/subscribe/" target="_blank" rel="nofollow" class="sn_icon sn_mail"></a>
</div>
<div class="links links1">
<a href="/cdn-cgi/l/email-protection#73071a0300330015000712071a1c1d5d101c1e">Send Us A Tip</a>
<a href="/subscribe/">Subscribe</a>
<a href="/event/add">Add Event</a>
<a href="/business/add">Add Place</a>
</div>
<div class="links links2">
<a href="/about/">About</a>
<a href="/advertise/">Advertise</a>
<a href="/contact-us/">Contact Us</a>
<a href="/cityds/SFS_MediaKit.pdf">Media Kit</a>
<a href="/jobs/">Jobs</a>
<a href="https://bit.ly/14SgA8T">iPhone App</a>
<a href="/feed/">RSS</a>
</div>
<div class="links links3">
<span class="copy">&copy; SF Station</span>
<a href="/terms/">Terms of Service</a>
<a href="/privacy-policy/">Privacy Policy</a>
</div>
</div>
</div>
<div class="search-popup hidden">
<div class="container">
<div class="close-button">
<i class="ion-close"></i>
</div>
<div class="popup-inner">
<div class="row">
<div class="col-sm-12">
<form class="search-form" action="/search" method="GET">
<div class="input-group mb-3">
<input name="q" type="text" class="form-control search-input" placeholder="Search" aria-label="Search">
</div>
</form>
<div id="search-results"></div>
</div>
</div>
</div>
</div>
</div>
<div class="loading-social" style="display:none">
<div class="loading-social-content">
Loading...
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var isBusy = false;
        var wp_ajaxurl  = "https://www.sfstation.com/wp-admin/admin-ajax.php";
        var getDataEvents = function(page, callback) {
    
            var query = {
                'action': 'sf_events_data',
                'page': page,
                'security' : '70ed961770',
            };
            jQuery.post(wp_ajaxurl, query, function(data) { 
                callback(data);
                isBusy = false;
            });

            isBusy = true;
        }
        var getSponsoredEvents = function(callback) {
    
            var query = {
                'action': 'sf_events_sponsored_data',
                'security' : 'b2b94cb36f'
            };
            jQuery.ajax({
                type: 'POST',
                url: wp_ajaxurl,
                data: query,
                dataType: 'json',
                success: function(data) { 
                    callback(data);
                },
                
            });
        }
        
        var formatDate = function(date) {
            console.log(date);
          var monthNames = [
            "Jan", "Feb", "Mar",
            "Apr", "May", "Jun", "Jul",
            "Aug", "Sep", "Oct",
            "Nov", "Dec"
          ];
            var dateArr = date.split("-");
            console.log(dateArr);
          return monthNames[dateArr[1]-1] + ' ' + dateArr[2];
        }
        var startEvSlider = function(){
            var $this = jQuery('#evslider');
            var slidesCont = $this.children('.slides-container');
            var slides = slidesCont.children('.slide');
            var slidesCount = slides.length;
            var currentSlide = slides.first();
            var currentSlideIndex = 1;
            var autoPlay = null;
            currentSlide.addClass('active');
            autoPlay = setInterval(function() {
                currentSlide.removeClass('active');
 
                if(currentSlideIndex == slidesCount) {
                    currentSlide = slides.first();
                    currentSlide.addClass('active');
                    currentSlideIndex = 1;
                } else {
                    currentSlideIndex++;
                    currentSlide = currentSlide.next();
                    currentSlide.addClass('active');
                }
            }, 6000);
            
        }
    
        jQuery(document).ready(function($) {
            jQuery(".load_more_events").click(function(){
                
                if (!isBusy) {
                    jQuery('.ev_load_more').hide();
                    jQuery(".ev_load_more_icon").show();
                    var page = jQuery("#ev_page_number").val();
                    page = parseInt(page) + 1;
                    jQuery("#ev_page_number").val(page);
                    if(page !== 0){
                        getDataEvents(page, function (events) {
                            if(events){
                                var children = jQuery(events).find('.event_wp_content').children();
                                jQuery('.event_wp_content').append(children);
                                jQuery('.ev_load_more').show();
                            } else {
                                jQuery("#ev_page_number").val(0);
                                jQuery('.ev_show_all').show();
                                jQuery('.ev_load_more').hide();
                            }
                            jQuery(".ev_load_more_icon").hide();
                        });
                    }
                }
            });
            var sponsoredEventEle = jQuery('.sponsored_ev_post_title');
            if(sponsoredEventEle.length > 0){
                getSponsoredEvents(function (events) {
                    var htmlData = '<div id="evslider"><div class="slides-container">';
                    var i;
                    for (i = 0; i < events.length; i++) {
                      
                      htmlData += '<div class="slide">';
                      htmlData += '<div class="sponsored-tag">SPONSORED EVENT</div>'
                      htmlData += '<a href="'+events[i].event.url+'">'
                      htmlData += '<span class="simple_icon_cal"></span>'
                      htmlData += '<span class="event-data">'+formatDate(events[i].day_date)+': '
                      htmlData += events[i].event.title
                      htmlData += '</span>'
                      htmlData += '</a>'
                      htmlData += '</div>'
                      
                    }
                    htmlData += '</div></div>'
                    sponsoredEventEle.html(htmlData);
                    startEvSlider();
                });
            }
            
            
        });
	</script> <script type="text/javascript">
        function atomicBlocksShare( url, title, w, h ){
            var left = ( window.innerWidth / 2 )-( w / 2 );
            var top  = ( window.innerHeight / 2 )-( h / 2 );
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
        }
    </script>
<link rel='stylesheet' id='mediaelement-css' href='https://www.sfstation.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.sfstation.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sfstation.com//wp-content/plugins/sf-calendar/assets/js/bootstrap-datepicker.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.sfstation.com//wp-content/plugins/sf-calendar/assets/js/calendar.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atomic_blocks_js_vars = {"ajaxurl":"https:\/\/www.sfstation.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/themes/atomic-blocks/js/atomic-blocks.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/themes/atomic-blocks/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/www.sfstation.com\/wp-admin\/admin-ajax.php","standardQueries":"2","formID":"commentform","formQuery":"#respond form","formQueryElem":"0","buttonID":"submit","buttonQuery":"#respond *[type='submit']","buttonQueryElem":"10","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6Lff6BMUAAAAAB_xUeUKZMTThRji3-soM-grjjHG","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"1","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin","version":"9.1.2","reCAPTCHAloaded":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/base.js?ver=9.1.2'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/compatibility.js?ver=9.1.2'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js?ver=9.1.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit&#038;ver=5.1.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
<script async="async" type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.0'></script>
<script type="text/javascript" src="/website/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/website/assets/js/desktop.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.0/moment.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.5/angular.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.5/angular-animate.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.5/angular-touch.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.5/angular-aria.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.5/angular-messages.min.js"></script>
<script src="/angular/vendor/angular-resource.js"></script>
<script src="/angular/vendor/angular-sanitize.js"></script>
<script src="/angular/vendor/angular-ui-router.js"></script>
<script src="/angular/vendor/ui-bootstrap-custom-2.5.0.min.js"></script>
<script src="/angular/vendor/ui-bootstrap-custom-tpls-2.5.0.min.js"></script>
<script src="/angular/vendor/ng-sortable.min.js"></script>
<script src="/angular/vendor/angular-toastr.tpls.js"></script>
<script src="/angular/vendor/satellizer.js"></script>
<script src="/angular/vendor/ng-file-upload.min.js"></script>
<script src="/angular/vendor/angular-recaptcha.min.js"></script>
<script src="/angular/vendor/angular-bootstrap-calendar-tpls.min.js"></script>


<script src="https://ajax.googleapis.com/ajax/libs/angular_material/1.1.7/angular-material.min.js"></script>

<script type="text/javascript">
    var base_url = "https://www.sfstation.com";
    var fb_client_id = "1473446259450551";
    var google_client_id = "741669241054-gio1gikksqr8ja58qas8aurs7rcovjr8.apps.googleusercontent.com";
</script>
<script src="/angular/app.js"></script>
<script src="/angular/directives/passwordStrength.js"></script>
<script src="/angular/directives/passwordMatch.js"></script>
<script src="/angular/directives/inputhelp.js"></script>
<script src="/angular/controllers/home.js"></script>
<script src="/angular/controllers/login.js"></script>
<script src="/angular/controllers/signup.js"></script>
<script src="/angular/controllers/forgot.js"></script>
<script src="/angular/controllers/logout.js"></script>
<script src="/angular/controllers/profile.js"></script>
<script src="/angular/controllers/navbar.js"></script>
<script src="/angular/controllers/reset.js"></script>
<script src="/angular/services/account.js"></script>
<script src="/angular/controllers/calendar-home.js"></script>
</body>
</html>
