<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js" ng-app="MyApp">
<head>
<meta charset="UTF-8">
<script type="text/javascript">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</script> <meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/bootstrap.min.css" />
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/calendar.css" />
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/event.css" />
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/place.css" />
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/desktop.css" />
<link type="text/css" rel="stylesheet" media="all" href="/website/assets/css/search.css" />
<link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/angular_material/1.1.7/angular-material.min.css">
<link href="/angular/stylesheets/angular-bootstrap-calendar.min.css" rel="stylesheet" />
<link href="/angular/stylesheets/custom.css" rel="stylesheet" />
<link href="/website/assets/vendor/ionicons/css/ionicons.min.css" rel="stylesheet" />
<link type="text/css" rel="stylesheet" media="all" href="/angular/stylesheets/angular-toastr.css" />
<link href="https://fonts.googleapis.com/css?family=Montserrat:300,400,500|Roboto:300,400,500,700" rel="stylesheet">
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
  // GPT slots
 var gptAdSlots = [];
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 googletag.cmd.push(function() {

   // Define a size mapping object. The first parameter to addSize is
   // a viewport size, while the second is a list of allowed ad sizes.
   var mapping = googletag.sizeMapping().

   // Accepts both common mobile banner formats
   addSize([320, 400], [[320, 50]]). 
		
   // Same width as mapping above, more available height
   addSize([320, 700], [320, 50]).

   // Landscape tablet 
   addSize([750, 200], [728, 90]). 

   // Desktop
   addSize([1280, 100], [[728, 90], [970, 90], [1280, 100]]).build();

   // Define the GPT slot
   gptAdSlots[0] = googletag.defineSlot('/20567122/HomepageTop', [320, 50],  'div-gpt-ad-1548105221203-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   gptAdSlots[0] = googletag.defineSlot('/20567122/HomepageMiddle', [320, 50],  'div-gpt-ad-1548105491507-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   gptAdSlots[0] = googletag.defineSlot('/20567122/Homepage_Bottom', [320, 50],  'div-gpt-ad-1572892173764-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());       
   gptAdSlots[0] = googletag.defineSlot('/20567122/ArticlepageTop', [320, 50], 'div-gpt-ad-1548270826902-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   gptAdSlots[0] = googletag.defineSlot('/20567122/ArticlepageMiddle', [320, 50], 'div-gpt-ad-1548288853663-0').
       defineSizeMapping(mapping).
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/HomepageBottom1', [300, 250], 'div-gpt-ad-1548106815742-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/HomepageBottom2', [300, 250], 'div-gpt-ad-1548108123235-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/HomepageBottom3', [300, 250], 'div-gpt-ad-1548108261340-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/ArticlepageBottom1', [300, 250], 'div-gpt-ad-1572894011192-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/ArticlepageBottom2', [300, 250], 'div-gpt-ad-1572894290242-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/ArticlepageBottom3', [300, 250], 'div-gpt-ad-1572894464621-0').
       addService(googletag.pubads());       
   googletag.defineSlot('/20567122/PlaceBottom1', [300, 250], 'div-gpt-ad-1548283292245-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/PlaceBottom2', [300, 250], 'div-gpt-ad-1548283575217-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/PlaceBottom3', [300, 250], 'div-gpt-ad-1548283717921-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/WordPresspageBottom1', [300, 250], 'div-gpt-ad-1582759434268-0').
       addService(googletag.pubads());
   googletag.defineSlot('/20567122/WordPresspageBottom2', [300, 250], 'div-gpt-ad-1582759700967-0').
       addService(googletag.pubads());       
   googletag.defineSlot('/20567122/WordPresspageBottom3', [300, 250], 'div-gpt-ad-1582759750291-0').
       addService(googletag.pubads());
// single request is new 
   googletag.pubads().enableSingleRequest();        
   googletag.pubads().collapseEmptyDivs();
   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
 });
</script>
<title>Win Tickets to SF Short Film Fest | SF Station</title>
<style id="reCAPTCHA-style">.google-recaptcha-container{display:block;clear:both;}</style>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<meta name="keywords" content="film festival,giveaway,sf shorts,the roxie,free stuff,news" />
<link rel="canonical" href="https://www.sfstation.com/2021/08/19/win-tickets-to-sf-shorts-film-fest" />

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SF Station | San Francisco&#039;s City Guide &raquo; Feed" href="https://www.sfstation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="SF Station | San Francisco&#039;s City Guide &raquo; Comments Feed" href="https://www.sfstation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="SF Station | San Francisco&#039;s City Guide &raquo; Win Tickets to SF Short Film Fest Comments Feed" href="https://www.sfstation.com/2021/08/19/win-tickets-to-sf-shorts-film-fest/feed/" />
<link rel='stylesheet' id='atomic-blocks-fontawesome-css' href='https://www.sfstation.com/wp-content/plugins/atomic-blocks/dist/assets/fontawesome/css/all.min.css?ver=1592728211' type='text/css' media='all' />
<link rel='stylesheet' id='roster_slider_headcss-css' href='https://www.sfstation.com/wp-content/plugins/roster-slider/css/skins/default/style.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.sfstation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css-css' href='https://www.sfstation.com/wp-content/plugins/atomic-blocks/dist/blocks.style.build.css?ver=1592728211' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-datepicker-css' href='https://www.sfstation.com//wp-content/plugins/sf-calendar/assets/css/bootstrap-datepicker3.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-style-css' href='https://www.sfstation.com/wp-content/themes/atomic-blocks/style.css?ver=5.1.1' type='text/css' media='all' />
<style id='atomic-blocks-style-inline-css' type='text/css'>


	button,
	input[type='button'],
	input[type='submit'],
	.button,
	.page-numbers.current,
	.page-numbers:hover,
	#page #infinite-handle button,
	#page #infinite-handle button:hover,
	.comment-navigation a,
	.su-button,
	.mobile-navigation,
	.toggle-active {
	      background-color: #ffffff;
	}

	.entry-content p a,
	.entry-content p a:hover,
	.header-text a,
	.header-text a:hover,
	.entry-content .meta-list a,
	.post-navigation a:hover .post-title,
	.entry-header .entry-title a:hover,
	#page .more-link:hover,
	.site-footer a,
	.main-navigation a:hover, 
	.main-navigation ul li.current-menu-item a, 
	.main-navigation ul li.current-page-item a {
		color: #ffffff;
	}

	.entry-header .entry-title a:hover {
		box-shadow: inset 0 -4px 0 #ffffff;
	}

	.entry-content p a,
	.header-text a {
		box-shadow: inset 0 -1px 0 #ffffff;
	}

	.entry-content p a:hover,
	.header-text a:hover {
		box-shadow: inset 0 -2px 0 #ffffff;
	}

	@media (min-width: 1000px) {
		#primary {
			width: 67%;
		}
	}

	@media (min-width: 1000px) {
		body {
			font-size: 20px;
		}
	}

	@media (min-width: 1000px) {
		.entry-header .entry-title {
			font-size: 50px;
		}
	}
 
	h1, h2, h3, h4, h5, h6, body, button, 
	input[type='button'],
	input[type='reset'],
	input[type='submit'],
	.button,
	#page #infinite-handle button {
		font-family: 'Nunito Sans', 'Helvetica Neue', Helvetica, Arial, sans-serif;;
	}

	
</style>
<link rel='stylesheet' id='atomic-blocks-child-style-css' href='https://www.sfstation.com/wp-content/themes/atomic-blocks-child/style.css?ver=5.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='atomic-blocks-fonts-css' href='//fonts.googleapis.com/css?family=Muli%3A700%7CNunito+Sans%3A400%2C400i%2C600%2C700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.sfstation.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='atomic-blocks-shared-styles-css' href='https://www.sfstation.com/wp-content/themes/atomic-blocks/common.css?ver=1.0' type='text/css' media='screen' />
<style id='atomic-blocks-shared-styles-inline-css' type='text/css'>
#editor .edit-post-visual-editor textarea.editor-post-title__input { font-size: 50px; }#editor .edit-post-visual-editor p { font-size: 20px; }
		#editor .editor-rich-text__tinymce a { 
			box-shadow: inset 0 -1px 0 #ffffff;
			color: #ffffff;
		}
		#editor .editor-rich-text__tinymce a:hover,
		.ab-block-post-grid h2 a:hover,
		.ab-block-post-grid .ab-block-post-grid-link:hover {
			color: #ffffff;
			box-shadow: inset 0 -2px 0 #ffffff;
		}
</style>
<link rel='stylesheet' id='cryout-serious-slider-style-css' href='https://www.sfstation.com/wp-content/plugins/cryout-serious-slider/resources/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='griwpc-recaptcha-style-css' href='https://www.sfstation.com/wp-content/plugins/recaptcha-in-wp-comments-form/css/recaptcha.css?ver=9.1.2' type='text/css' media='all' />
<style id='griwpc-recaptcha-style-inline-css' type='text/css'>
.google-recaptcha-container{display:block;clear:both;}
</style>
<link rel='stylesheet' id='photonic-slideshow-css' href='https://www.sfstation.com/wp-content/plugins/photonic/include/scripts/third-party/lightslider/css/lightslider.css?ver=20200621-83011' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-lightbox-css' href='https://www.sfstation.com/wp-content/plugins/photonic/include/scripts/third-party/photoswipe/photoswipe.min.css?ver=20200621-83011' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css' href='https://www.sfstation.com/wp-content/plugins/photonic/include/css/photonic.css?ver=20200621-83011' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefault-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default/rs-default.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_zoom-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-zoom.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='gallery_with_thumbs_text-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-gallery-with-text-thumbs.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='content_slider-css-css' href='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-content-slider-template.css?ver=3.1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/roster-slider/js/jquery.cycle.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/roster-slider/js/jquery.easing.js?ver=1.6.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/atomic-blocks/dist/assets/js/dismiss.js?ver=1592728211'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/cryout-serious-slider/resources/jquery.mobile.custom.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/cryout-serious-slider/resources/slider.js?ver=1.1.1'></script>
<link rel='https://api.w.org/' href='https://www.sfstation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sfstation.com/xmlrpc.php?rsd" />
<link rel='prev' title='Hardly Strictly Goes On, Come What May' href='https://www.sfstation.com/2021/08/19/hardly-strictly-goes-on-come-what-may' />
<link rel='next' title='Sign Up for a Free Screening of The Card Counter' href='https://www.sfstation.com/2021/08/19/sign-up-for-a-free-screening-of-the-card-counter' />
<link rel='shortlink' href='https://www.sfstation.com/?p=7683555' />
<link rel="alternate" type="application/json+oembed" href="https://www.sfstation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sfstation.com%2F2021%2F08%2F19%2Fwin-tickets-to-sf-shorts-film-fest" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sfstation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sfstation.com%2F2021%2F08%2F19%2Fwin-tickets-to-sf-shorts-film-fest&#038;format=xml" />

<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.sfstation.com\/2021\/08\/19\/win-tickets-to-sf-shorts-film-fest"},"url":"https:\/\/www.sfstation.com\/2021\/08\/19\/win-tickets-to-sf-shorts-film-fest","headline":"Win Tickets to SF Short Film...","datePublished":"2021-08-19T15:52:48-07:00","dateModified":"2021-08-20T23:14:20+00:00","publisher":{"@type":"Organization","@id":"https:\/\/www.sfstation.com\/#organization","name":"SF Station | San Francisco City Guide and Events Calendar","logo":{"@type":"ImageObject","url":"https:\/\/cdn.sfstation.com\/wp-content\/uploads\/2019\/08\/sfstationfit.jpg","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.sfstation.com\/wp-content\/uploads\/2020\/10\/cover_photo.jpg","width":1170,"height":468},"articleSection":"Free Stuff","description":"The short film — what a perfect genre. Like the perfect snack. Or the very best poem: intensity and imagination distilled down to the most crucial and poignant of words. Short films are the quintessential starting point, and for some filmmakers, the definitive end goal. When: Fri Sep 17","author":{"@type":"Person","name":"Giveaways","url":"https:\/\/www.sfstation.com\/author\/giveaways\/","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/11bb17ab7e2848dcb8ccf86ecad3e53e?s=96&d=mm&r=pg","height":96,"width":96}}}</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery.post("https://www.sfstation.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 7683555, token: "3dc87c2693" }); /* ]]> */</script><style type="text/css">
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-google-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-zenfolio-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-zenfolio-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-instagram-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel .photonic-smug-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-panel .photonic-flickr-image img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-flickr-coll-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set .photonic-flickr-set-solo-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-stream .photonic-flickr-photo img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-flickr-set-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-smug-album-thumb img { 
	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
	padding: 0 0 0 0 ;
 }
.photonic-random-layout .photonic-thumb { padding: 0px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>


<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="SF Station | San Francisco&#039;s City Guide" />
<meta property="og:title" content="Win Tickets to SF Short Film Fest" />
<meta property="og:url" content="https://www.sfstation.com/2021/08/19/win-tickets-to-sf-shorts-film-fest" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn.sfstation.com/wp-content/uploads/2020/10/cover_photo.jpg" />
<meta property="og:image:url" content="https://cdn.sfstation.com/wp-content/uploads/2020/10/cover_photo.jpg" />
<meta property="og:image:secure_url" content="https://cdn.sfstation.com/wp-content/uploads/2020/10/cover_photo.jpg" />
<meta property="article:publisher" content="https://www.facebook.com/sfstation" />


<meta name="twitter:title" content="Win Tickets to SF Short Film Fest" />
<meta name="twitter:url" content="https://www.sfstation.com/2021/08/19/win-tickets-to-sf-shorts-film-fest" />
<meta name="twitter:image" content="https://cdn.sfstation.com/wp-content/uploads/2020/10/cover_photo.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sfstation" />




</head>
<body class="post-template post-template-single-fullwidth-top-image post-template-single-fullwidth-top-image-php single single-post postid-7683555 single-format-standard group-blog has-featured-image featured-image-wide elementor-default">
<nav id="nav_top" class="navbar navbar-default navbar-inverse navbar-static-top">

<div class="container-fluid">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#nav_top-navbar-collapse1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<button type="button" class="navbar-toggle2 navbar-toggle collapsed search_nav_main" aria-expanded="false">
<span class="glyphicon glyphicon-search"></span>
</button>
<a class="navbar-brand" href="/">
<img alt="SFSTATION" src="/website/assets/images/nav_top_logo.png" />
</a>
</div>
<div ng-cloak class="collapse navbar-collapse" id="nav_top-navbar-collapse2">
<div class="navbar-right visible-xs">
<form class="navbar-form navbar-left navbar-form_search" method="GET" action="/search">
<div ng-cloak class="form-group">
<input name="q" type="text" class="form-control input_search" placeholder="Search Events, News, Places..." style="background-color: #fff; !important">
</div>
</form>
<div class="visible-xs clearfix"></div>
</div>
</div>
<div class="collapse navbar-collapse" id="nav_top-navbar-collapse1" ng-controller="NavbarCtrl" ng-cloak>
<div class="navbar-right">
<div class="navbar-form navbar-left navbar-form_signin">
<div ng-cloak ng-if="!isAuthenticated()">
<a href="#" ng-click="showLogin()" class="btn btn-default btn-login">Sign In</a>
</div>
<div ng-cloak ng-if="isAuthenticated()" ng-controller="ProfileCtrl">
<div class="profile-dd">
<a href="#" class="ddbtn">
<img class="avatar" ng-src="{{ ( (user.picture) ? 'https://cdn.sfstation.com'+user.picture : '/profile.png' ) || '/profile.png'}}">
</a>
<div class="dropdown-content">
<a href="https://www.sfstation.com/profile/update">My Profile</a>
<a href="https://www.sfstation.com/event/add">Add Event</a>
<a href="https://www.sfstation.com/profile/events">My Events</a>
<a href="https://www.sfstation.com/profile/places">My Places</a>
<a href="#" ng-click="showLogout($event)">Sign Out</a>
</div>
</div>

</div>
</div>
<div class="visible-xs clearfix"></div>
</div>
<div class="navbar-right hidden-xs">
<div class="navbar-form navbar-left navbar-form_signin">
<a class="btn btn-default btn-search search_nav_main">SEARCH <img src="/website/assets/images/search_ico.png"></img></a>
</div>
<div class="visible-xs clearfix"></div>
</div>
<div class="navbar-nav_cont">
<ul class="nav navbar-nav navbar-nav-calendar">
<li class="main-calendar-nav">
<a href="/calendar">EVENTS</a>
<ul class="child-calendar-menu">
<li><a href="/calendar/08-20-2021">TODAY</a></li>
<li><a href="/calendar/08-27-2021">THIS WEEKEND</a></li>
<li><a href="/calendar/free-events">FREE EVENTS</a></li>
<div class="nav-calendar-child sfcal"></div>
</ul>
</li>
</ul>
<ul class="nav navbar-nav">
<li class="">
<a href="/news/">NEWS</a>
</li>
<li class="">
<a href="/photos/">PHOTOS</a>
</li>
<li class="">
<a href="/places/">PLACES</a>
</li>
<li class="">
<a href="/free-stuff/">FREE STUFF</a>
</li>
</ul>
</div>
</div>
</div>
</nav>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-MK6V6R5');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MK6V6R5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div id="page" class="hfeed site container">
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="featured-image-top">
<article id="post-7683555" class="post-7683555 post type-post status-publish format-standard has-post-thumbnail hentry category-free-stuff category-news tag-film-festival tag-giveaway tag-sf-shorts tag-the-roxie with-featured-image">
<div class="post-content">
<header class="entry-header">
<figure class="wp-block-image alignfull">
<img width="1170" height="468" src="https://cdn.sfstation.com/wp-content/uploads/2020/10/cover_photo.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2020/10/cover_photo.jpg 1170w, https://cdn.sfstation.com/wp-content/uploads/2020/10/cover_photo-300x120.jpg 300w, https://cdn.sfstation.com/wp-content/uploads/2020/10/cover_photo-768x307.jpg 768w, https://cdn.sfstation.com/wp-content/uploads/2020/10/cover_photo-1024x410.jpg 1024w" sizes="(max-width: 1170px) 100vw, 1170px" /> </figure>
<div class="entry-content image-top-title">
<h1 class="entry-title">
Win Tickets to SF Short Film Fest </h1>
<p>The short film — what a perfect genre. Like the perfect snack. Or the very best poem: intensity and imagination distilled down to the most crucial and poignant of words. Short films are the quintessential starting point, and for some filmmakers, the definitive end goal.</p>
<p><iframe class="airtable-embed" src="https://airtable.com/embed/shryOP4E1P6lgwZwR?backgroundColor=grayLight" frameborder="0" onmousewheel="" width="100%" height="720" style="background: transparent; border: 1px solid #ccc;"></iframe></p>
<p><strong>When:</strong> Fri Sep 17 &#8211; Sun Sep 19<br />
<strong>Location:</strong> The Roxie, 3117 16th Street, San Francisco<br />
<strong>More Info:</strong> <a href="https://sfindie.com">sfindie.com</a></p>
<p><span style="font-size: 12px"><br />
* By submitting this form, you are giving consent to have your submitted data added to SF Station&#8217;s e-mail list. Must be 18+ to enter. Winners for the above prizes will be randomly chosen. All winners will be notified via either e-mail or text. SF Station takes privacy very seriously. Email addresses and information collected will be kept confidential. If you wish to unsubscribe from the mailing list, you can do so after you receive the first mailing by clicking on the Unsubscribe link.<br />
</span></p>
<p class="entry-byline">
<span class="meta-title"> <a href="https://www.sfstation.com/category/news/free-stuff/" rel="category tag">Free Stuff</a>, <a href="https://www.sfstation.com/category/news/" rel="category tag">News</a>
</span>
&nbsp; | &nbsp; By <a class="entry-byline-author" href="https://www.sfstation.com/author/giveaways/">
Giveaways </a> &nbsp; | &nbsp;
<span class="entry-byline-on"></span>
<span class="entry-byline-date">August 19, 2021, 3:52 pm</span>
</p>
<p><div class="addthis_sharing_toolbox"></div></p>
<div class="sponsored_ev_post_title"></div>
<div id="comments" class="comments-area comments-open">
<div class="comments-wrap">
<p align=center>
<a data-toggle="collapse" href="#collapseExample" role="button" aria-expanded="false" aria-controls="collapseExample">
Join the Discussion
</a>
</p>
<div class="collapse" id="collapseExample">
<div class="card card-body">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/19/win-tickets-to-sf-shorts-film-fest#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://www.sfstation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7683555' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de84fd00b1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="122" /></p> </form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="page_event" class="wp_sponsored_events">
<div class="alignfull container-fluid upcoming_wrap">
<div class="text-center ad_clear">
<div class="upcoming_cont">
<div class="sponsored">From Our Sponsors</div>
<h4>
<span>
UPCOMING EVENTS
</span>
</h4>
<div class="row">
<div class="col-xs-12 col-sm-6 col-md-4">
<a href="/moments-free-online-drop-in-improv-class-e2411747" class="ev">
<span class="img_cont">
<img class="img_in" src="https://t.sfstation.com/zqEJjEF8cJl70nQEOT8k2DilV5Q=/290x130/center/https%3A%2F%2Fcdn.sfstation.com%2Fassets%2Fimages%2Fevents%2F47%2F24117471305662517_orig.jpg" alt="" />
</span>
<span class="info">
<span class="day_date">
<span class="day">AUG</span>
<span class="date">27</span>
</span>
<span class="name">Moment's FREE Online Drop-in Improv Class</span>
<span class="location">
at Moment Improv Theatre LLC. </span>
</span>
</a>
</div>
<div class="col-xs-12 col-sm-6 col-md-4">
<a href="/the-dinner-detective-murder-mystery-show-san-jose-e2423103" class="ev">
<span class="img_cont">
<img class="img_in" src="https://t.sfstation.com/5dkDAB0IXhkqbXQR1dAg0PAhpRc=/290x130/center/https%3A%2F%2Fcdn.sfstation.com%2Fassets%2Fimages%2Fevents%2F03%2F24231031696072193_orig.png" alt="" />
</span>
<span class="info">
<span class="day_date">
 <span class="day">AUG</span>
<span class="date">21</span>
</span>
<span class="name">The Dinner Detective Murder Mystery Show - San Jose</span>
<span class="location">
at Juniper Hotel Cupertino </span>
</span>
</a>
</div>
<div class="col-xs-12 col-sm-6 col-md-4">
<a href="/live-comedy-at-the-san-francisco-athletic-club-with-heaters-and-distancing-e2414481" class="ev">
<span class="img_cont">
<img class="img_in" src="https://t.sfstation.com/MR0Ib5lCZXP2_hj2popHszXXiXo=/290x130/center/https%3A%2F%2Fcdn.sfstation.com%2Fassets%2Fimages%2Fevents%2F81%2F2414481733456985_orig.png" alt="" />
</span>
<span class="info">
<span class="day_date">
<span class="day">AUG</span>
<span class="date">25</span>
</span>
<span class="name">Live Comedy at The San Francisco Athletic Club (with Heaters & Distancing)</span>
<span class="location">
at The San Francisco Athletic Club </span>
</span>
</a>
</div>
</div><div class="row"> </div>
</div>
</div>
</div>
</div>
<div class="alignfull homesignup" style="background-image: url(https://cdn.sfstation.com/wp-content/uploads/2019/06/bg_mail.jpg); background-size: cover;"><div align="center" style="padding: 20px;">
<div class="titlel" style="padding-bottom: 0px;">The Best Events</div>
<div class="titlels" style="padding-bottom: 0px; font-size: 22px;">Every Week in Your Inbox</div>
<div class="fd-ef-5ef29057b9c153002b5ae603">
<div class="ff__root">
<div class="ff__container">
<form class="ff__form" action="https://form.flodesk.com/submit" method="post" data-form="fdv2">
<div class="ff__fields">
<input type="text" name="name" value="" style="display: none" />
<input type="hidden" name="submitToken" value="2eb9c085b1290ed485cfee1a8af891beacb076e73a0c1bc9cb1005563c2399da6689f3a018628de6b4c29dbec726a385464b7b09253fa6d8c8928f5cf92bce9d71bcc6a82215fd36676e09c63be2f1c19c978aef25acb01d2e5feed126970770" />
<div class="ff__grid">
<div class="ff__cell">
<div class="fd-form-group">
<input name="email" class="fd-form-control ff__control" placeholder="Email address">
</div>
</div>
<div class="ff__footer">
<button type="submit" class="fd-btn ff__button" data-form-el="submit">
<span>Subscribe</span>
</button>
</div>
</div>
</div>
<div class="fd-success ff__success" data-form-el="success">
<p>Thank you for subscribing!</p>
</div>
<div class="fd-error ff__error" data-form-el="error"></div>
</form>
</div>
<img height="1" width="1" style="display:none" src="https://t.flodesk.com/utm.gif?r=5ef29057b9c153002b5ae603" />
<script src="https://assets.flodesk.com/form.js?v=1592959288021" defer></script>
</div>
</div>
</div>
</div>

<div class="alignfull" style="text-align: center;">
<div id="div-gpt-ad-1548288853663-0"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1548288853663-0'); }); </script></div>
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56c8fb88af9d9baa"></script>
</article></div>
</main>
<div align="center" style="margin-top: 20px; margin-bottom: 60px;">
<h1 class="page-title-underline">POPULAR THIS WEEK</h1>
</div>
<div class="wp-block-columns alignwide"> <div class="wp-block-column">
<a href="https://www.sfstation.com/2012/09/20/folsom-street-fair-photos-2011/" title="Photo Inspiration: Money Shots from Folsom Street Fair 2011"></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2012/09/20/folsom-street-fair-photos-2011/" title="Photo Inspiration: Money Shots from Folsom Street Fair 2011">Photo Inspiration: Money Shots from Folsom Street Fair 2011</a></h2>
</div>
<div class="wp-block-column">
<a href="https://www.sfstation.com/2021/08/14/win-tickets-to-see-trey-songz-at-vanity" title="Win Tickets to See Trey Songz at Vanity"><img width="800" height="400" src="https://cdn.sfstation.com/wp-content/uploads/2021/08/24109791672693598_orig.jpeg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2021/08/24109791672693598_orig.jpeg 800w, https://cdn.sfstation.com/wp-content/uploads/2021/08/24109791672693598_orig-300x150.jpeg 300w, https://cdn.sfstation.com/wp-content/uploads/2021/08/24109791672693598_orig-768x384.jpeg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2021/08/14/win-tickets-to-see-trey-songz-at-vanity" title="Win Tickets to See Trey Songz at Vanity">Win Tickets to See Trey Songz at Vanity</a></h2>
</div>
<div class="wp-block-column">
<a href="https://www.sfstation.com/2019/09/30/san-franciscos-folsom-street-fair-in-photos/" title="San Francisco&#8217;s Folsom Street Fair in Photos"><img width="1024" height="682" src="https://cdn.sfstation.com/wp-content/uploads/2019/09/i-zkNBRpG-XL.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2019/09/i-zkNBRpG-XL.jpg 1024w, https://cdn.sfstation.com/wp-content/uploads/2019/09/i-zkNBRpG-XL-300x200.jpg 300w, https://cdn.sfstation.com/wp-content/uploads/2019/09/i-zkNBRpG-XL-768x512.jpg 768w, https://cdn.sfstation.com/wp-content/uploads/2019/09/i-zkNBRpG-XL-600x400.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2019/09/30/san-franciscos-folsom-street-fair-in-photos/" title="San Francisco&#8217;s Folsom Street Fair in Photos">San Francisco&#8217;s Folsom Street Fair in Photos</a></h2>
</div>
<div class="wp-block-column">
<a href="https://www.sfstation.com/2016/08/23/a-look-at-michael-christians-iconic-burning-man-sculpture-art/" title="A Look at Michael Christian&#8217;s Iconic Burning Man Sculpture Art"><img width="640" height="330" src="https://cdn.sfstation.com/wp-content/uploads/2016/08/michaelchristian_main.png" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2016/08/michaelchristian_main.png 640w, https://cdn.sfstation.com/wp-content/uploads/2016/08/michaelchristian_main-300x154.png 300w, https://cdn.sfstation.com/wp-content/uploads/2016/08/michaelchristian_main-600x309.png 600w, https://cdn.sfstation.com/wp-content/uploads/2016/08/michaelchristian_main-68x35.png 68w" sizes="(max-width: 640px) 100vw, 640px" /></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2016/08/23/a-look-at-michael-christians-iconic-burning-man-sculpture-art/" title="A Look at Michael Christian&#8217;s Iconic Burning Man Sculpture Art">A Look at Michael Christian&#8217;s Iconic Burning Man Sculpture Art</a></h2>
</div>
<div class="wp-block-column">
<a href="https://www.sfstation.com/2019/08/05/oakland-halts-events-at-middle-harbor-shoreline-park-including-treasure-island-music-festival/" title="Oakland Halts Events at Middle Harbor Shoreline Park, Including Treasure Island Music Festival"><img width="640" height="330" src="https://cdn.sfstation.com/wp-content/uploads/2019/08/middle-habor.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2019/08/middle-habor.jpg 640w, https://cdn.sfstation.com/wp-content/uploads/2019/08/middle-habor-300x155.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2019/08/05/oakland-halts-events-at-middle-harbor-shoreline-park-including-treasure-island-music-festival/" title="Oakland Halts Events at Middle Harbor Shoreline Park, Including Treasure Island Music Festival">Oakland Halts Events at Middle Harbor Shoreline Park, Including Treasure Island Music Festival</a></h2>
</div>
<div class="wp-block-column">
<a href="https://www.sfstation.com/2019/08/23/burning-man-2019-music-preview-camp-questionmark-robot-heart-mayan-warrior-announce-stage-lineups/" title="Burning Man 2019 Music Preview: Camp Questionmark, Robot Heart &#038; Mayan Warrior Announce Stage Lineups"><img width="1170" height="468" src="https://cdn.sfstation.com/wp-content/uploads/2019/08/burningman2019.jpg" class="attachment-atomic-blocks-featured-image size-atomic-blocks-featured-image wp-post-image" alt="" srcset="https://cdn.sfstation.com/wp-content/uploads/2019/08/burningman2019.jpg 1170w, https://cdn.sfstation.com/wp-content/uploads/2019/08/burningman2019-300x120.jpg 300w, https://cdn.sfstation.com/wp-content/uploads/2019/08/burningman2019-768x307.jpg 768w, https://cdn.sfstation.com/wp-content/uploads/2019/08/burningman2019-1024x410.jpg 1024w" sizes="(max-width: 1170px) 100vw, 1170px" /></a>
<h2 class="entry-title mostpop"><a href="https://www.sfstation.com/2019/08/23/burning-man-2019-music-preview-camp-questionmark-robot-heart-mayan-warrior-announce-stage-lineups/" title="Burning Man 2019 Music Preview: Camp Questionmark, Robot Heart &#038; Mayan Warrior Announce Stage Lineups">Burning Man 2019 Music Preview: Camp Questionmark, Robot Heart &#038; Mayan Warrior Announce Stage Lineups</a></h2>
</div>
</div> </div></div>
<div class="container-fluid bgal_wrap">
<div class="bgal_out">
<div class="bgal_cont">
<div class="item_wrap">
<div id="div-gpt-ad-1572894011192-0"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572894011192-0'); }); </script></div>
</div>
<div class="item_wrap">
<div id="div-gpt-ad-1572894290242-0"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572894290242-0'); }); </script></div>
</div>
<div class="item_wrap">
<div id="div-gpt-ad-1572894464621-0"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1572894464621-0'); }); </script></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="footer">
<div class="container-fluid">
<div class="logo_cont">
<span class="logo center-block"></span>
</div>
<div class="sn_cont">
<a href="https://www.facebook.com/sfstation" rel="nofollow" target="_blank" class="sn_icon sn_fb"></a>
<a href="https://www.twitter.com/sfstation" target="_blank" rel="nofollow" class="sn_icon sn_tw"></a>
<a href="https://www.instagram.com/sfstation" target="_blank" rel="nofollow" class="sn_icon sn_ig"></a>
<a href="/subscribe/" target="_blank" rel="nofollow" class="sn_icon sn_mail"></a>
</div>
<div class="links links1">
<a href="/cdn-cgi/l/email-protection#dda9b4adae9daebbaea9bca9b4b2b3f3beb2b0">Send Us A Tip</a>
<a href="/subscribe/">Subscribe</a>
<a href="/event/add">Add Event</a>
<a href="/business/add">Add Place</a>
</div>
<div class="links links2">
<a href="/about/">About</a>
<a href="/advertise/">Advertise</a>
<a href="/contact-us/">Contact Us</a>
<a href="/cityds/SFS_MediaKit.pdf">Media Kit</a>
<a href="/jobs/">Jobs</a>
<a href="https://bit.ly/14SgA8T">iPhone App</a>
<a href="/feed/">RSS</a>
</div>
<div class="links links3">
<span class="copy">&copy; SF Station</span>
<a href="/terms/">Terms of Service</a>
<a href="/privacy-policy/">Privacy Policy</a>
</div>
</div>
</div>
<div class="search-popup hidden">
<div class="container">
<div class="close-button">
<i class="ion-close"></i>
</div>
<div class="popup-inner">
<div class="row">
<div class="col-sm-12">
<form class="search-form" action="/search" method="GET">
<div class="input-group mb-3">
<input name="q" type="text" class="form-control search-input" placeholder="Search" aria-label="Search">
</div>
</form>
<div id="search-results"></div>
</div>
</div>
</div>
</div>
</div>
<div class="loading-social" style="display:none">
<div class="loading-social-content">
Loading...
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
        var isBusy = false;
        var wp_ajaxurl  = "https://www.sfstation.com/wp-admin/admin-ajax.php";
        var getDataEvents = function(page, callback) {
    
            var query = {
                'action': 'sf_events_data',
                'page': page,
                'security' : '0f57083b81',
            };
            jQuery.post(wp_ajaxurl, query, function(data) { 
                callback(data);
                isBusy = false;
            });

            isBusy = true;
        }
        var getSponsoredEvents = function(callback) {
    
            var query = {
                'action': 'sf_events_sponsored_data',
                'security' : 'b3006e5f9f'
            };
            jQuery.ajax({
                type: 'POST',
                url: wp_ajaxurl,
                data: query,
                dataType: 'json',
                success: function(data) { 
                    callback(data);
                },
                
            });
        }
        
        var formatDate = function(date) {
            console.log(date);
          var monthNames = [
            "Jan", "Feb", "Mar",
            "Apr", "May", "Jun", "Jul",
            "Aug", "Sep", "Oct",
            "Nov", "Dec"
          ];
            var dateArr = date.split("-");
            console.log(dateArr);
          return monthNames[dateArr[1]-1] + ' ' + dateArr[2];
        }
        var startEvSlider = function(){
            var $this = jQuery('#evslider');
            var slidesCont = $this.children('.slides-container');
            var slides = slidesCont.children('.slide');
            var slidesCount = slides.length;
            var currentSlide = slides.first();
            var currentSlideIndex = 1;
            var autoPlay = null;
            currentSlide.addClass('active');
            autoPlay = setInterval(function() {
                currentSlide.removeClass('active');
 
                if(currentSlideIndex == slidesCount) {
                    currentSlide = slides.first();
                    currentSlide.addClass('active');
                    currentSlideIndex = 1;
                } else {
                    currentSlideIndex++;
                    currentSlide = currentSlide.next();
                    currentSlide.addClass('active');
                }
            }, 6000);
            
        }
    
        jQuery(document).ready(function($) {
            jQuery(".load_more_events").click(function(){
                
                if (!isBusy) {
                    jQuery('.ev_load_more').hide();
                    jQuery(".ev_load_more_icon").show();
                    var page = jQuery("#ev_page_number").val();
                    page = parseInt(page) + 1;
                    jQuery("#ev_page_number").val(page);
                    if(page !== 0){
                        getDataEvents(page, function (events) {
                            if(events){
                                var children = jQuery(events).find('.event_wp_content').children();
                                jQuery('.event_wp_content').append(children);
                                jQuery('.ev_load_more').show();
                            } else {
                                jQuery("#ev_page_number").val(0);
                                jQuery('.ev_show_all').show();
                                jQuery('.ev_load_more').hide();
                            }
                            jQuery(".ev_load_more_icon").hide();
                        });
                    }
                }
            });
            var sponsoredEventEle = jQuery('.sponsored_ev_post_title');
            if(sponsoredEventEle.length > 0){
                getSponsoredEvents(function (events) {
                    var htmlData = '<div id="evslider"><div class="slides-container">';
                    var i;
                    for (i = 0; i < events.length; i++) {
                      
                      htmlData += '<div class="slide">';
                      htmlData += '<div class="sponsored-tag">SPONSORED EVENT</div>'
                      htmlData += '<a href="'+events[i].event.url+'">'
                      htmlData += '<span class="simple_icon_cal"></span>'
                      htmlData += '<span class="event-data">'+formatDate(events[i].day_date)+': '
                      htmlData += events[i].event.title
                      htmlData += '</span>'
                      htmlData += '</a>'
                      htmlData += '</div>'
                      
                    }
                    htmlData += '</div></div>'
                    sponsoredEventEle.html(htmlData);
                    startEvSlider();
                });
            }
            
            
        });
	</script> <script type="text/javascript">
        function atomicBlocksShare( url, title, w, h ){
            var left = ( window.innerWidth / 2 )-( w / 2 );
            var top  = ( window.innerHeight / 2 )-( h / 2 );
            return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
        }
    </script>
<script type='text/javascript' src='https://www.sfstation.com//wp-content/plugins/sf-calendar/assets/js/bootstrap-datepicker.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.sfstation.com//wp-content/plugins/sf-calendar/assets/js/calendar.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var atomic_blocks_js_vars = {"ajaxurl":"https:\/\/www.sfstation.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/themes/atomic-blocks/js/atomic-blocks.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/themes/atomic-blocks/js/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var griwpco = {"ajax_url":"https:\/\/www.sfstation.com\/wp-admin\/admin-ajax.php","standardQueries":"2","formID":"commentform","formQuery":"#respond form","formQueryElem":"0","buttonID":"submit","buttonQuery":"#respond *[type='submit']","buttonQueryElem":"10","recaptcha_elem":null,"recaptcha_id":"griwpc-widget-id","recaptcha_skey":"6Lff6BMUAAAAAB_xUeUKZMTThRji3-soM-grjjHG","recaptcha_theme":"light","recaptcha_size":"normal","recaptcha_type":"image","recaptcha_align":"left","recaptcha_otcm":"1","recaptcha_tag":"p","recaptcha_lang":"","allowCreditMode":"0","home_link_address":"http:\/\/www.joanmiquelviade.com\/plugin\/google-recaptcha-in-wp-comments-form\/","home_link_title":"reCAPTCHA plugin homepage","home_link_text":"Get reCAPTCHA plugin","version":"9.1.2","reCAPTCHAloaded":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/base.js?ver=9.1.2'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/compatibility.js?ver=9.1.2'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/recaptcha-in-wp-comments-form/js/recaptcha.js?ver=9.1.2'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?onload=griwpcOnloadCallback&#038;render=explicit&#038;ver=5.1.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.sfstation.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.1.0'></script>
<script type="text/javascript" src="/website/assets/js/bootstrap.min.js"></script>
<script type="text/javascript" src="/website/assets/js/desktop.js"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/moment.js/2.22.0/moment.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.5/angular.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.5/angular-animate.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.5/angular-touch.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.5/angular-aria.min.js"></script>
<script src="https://ajax.googleapis.com/ajax/libs/angularjs/1.5.5/angular-messages.min.js"></script>
<script src="/angular/vendor/angular-resource.js"></script>
<script src="/angular/vendor/angular-sanitize.js"></script>
<script src="/angular/vendor/angular-ui-router.js"></script>
<script src="/angular/vendor/ui-bootstrap-custom-2.5.0.min.js"></script>
<script src="/angular/vendor/ui-bootstrap-custom-tpls-2.5.0.min.js"></script>
<script src="/angular/vendor/ng-sortable.min.js"></script>
<script src="/angular/vendor/angular-toastr.tpls.js"></script>
<script src="/angular/vendor/satellizer.js"></script>
<script src="/angular/vendor/ng-file-upload.min.js"></script>
<script src="/angular/vendor/angular-recaptcha.min.js"></script>
<script src="/angular/vendor/angular-bootstrap-calendar-tpls.min.js"></script>


<script src="https://ajax.googleapis.com/ajax/libs/angular_material/1.1.7/angular-material.min.js"></script>

<script type="text/javascript">
    var base_url = "https://www.sfstation.com";
    var fb_client_id = "1473446259450551";
    var google_client_id = "741669241054-gio1gikksqr8ja58qas8aurs7rcovjr8.apps.googleusercontent.com";
</script>
<script src="/angular/app.js"></script>
<script src="/angular/directives/passwordStrength.js"></script>
<script src="/angular/directives/passwordMatch.js"></script>
<script src="/angular/directives/inputhelp.js"></script>
<script src="/angular/controllers/home.js"></script>
<script src="/angular/controllers/login.js"></script>
<script src="/angular/controllers/signup.js"></script>
<script src="/angular/controllers/forgot.js"></script>
<script src="/angular/controllers/logout.js"></script>
<script src="/angular/controllers/profile.js"></script>
<script src="/angular/controllers/navbar.js"></script>
<script src="/angular/controllers/reset.js"></script>
<script src="/angular/services/account.js"></script>
<script src="/angular/controllers/calendar-home.js"></script>
</body>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"63c2a93edd","applicationID":"669463103","transactionName":"ZAYHN0pQVkFXV0xQXl1MJABMWFdcGUdRV1ZfBkgFTV1URV9QTFEcRwwVTlFcWVVT","queueTime":0,"applicationTime":123,"atts":"SEEEQQJKRU8=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></html>
